Translate
Sub Menu
Links Menu
Online Users

In total there are 202 users online :: 3 registered, 0 hidden and 199 guests

Most users ever online was 561 on Fri Mar 20, 2020 1:13 am

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Search found 986 matches

Return to advanced search

Re: Code injected into forum

Again in root/viewtopic.php Error: Parse error: syntax error, unexpected '[', expecting T_STRING or T_VARIABLE or '$' in /home/aaquac5/public_html/bindepot.net/forum/viewtopic.php on line 812 elseif ($start + $board_config['posts_per_page'] > $forum_topic_data['topic_replies']) {    $row_i...
Author: .QUACK.Major.Pain
Sun Nov 22, 2009 9:26 am
 
Forum: IntegraMOD 141
Topic: Code injected into forum
Replies: 21
Views: 45255

Re: Code injected into forum

And again in root/viewtopic.php Error: Parse error: syntax error, unexpected T_STRING in /home/aaquac5/public_html/bindepot.net/forum/viewtopic.php on line 722 }  $select_post_days = '<f6fec1339da4f21ec3ea1130185fd540><9963547521><a> </a><f6fec1339da4f21ec3ea1130185fd540><select>';for($i = 0; $i...
Author: .QUACK.Major.Pain
Sun Nov 22, 2009 9:23 am
 
Forum: IntegraMOD 141
Topic: Code injected into forum
Replies: 21
Views: 45255

Re: Code injected into forum

Also found it in root/viewtopic.php Getting error: Parse error: syntax error, unexpected T_STRING in /home/aaquac5/public_html/bindepot.net/forum/viewtopic.php on line 478 Found: // page the post is on and the correct display of viewtopic)//$join_sql_table = (!$post_id) ? '' ] --><= $post_id";$...
Author: .QUACK.Major.Pain
Sun Nov 22, 2009 9:18 am
 
Forum: IntegraMOD 141
Topic: Code injected into forum
Replies: 21
Views: 45255

Re: CrackerTracker?

Debug the error yourself by registering yourself for a new account and create the error.

Of course turn debugging on and debug as you would any other CT error.
Author: .QUACK.Major.Pain
Sun Nov 22, 2009 9:04 am
 
Forum: IntegraMOD 141
Topic: CrackerTracker?
Replies: 8
Views: 9168

Code injected into forum

Injection found in root/viewforum.php I was on our site yesterday, and found I was getting an error trying to view our forum. I was able to view the index page, but when clicking on any forum area to view the topics in that forum area, I got this error: Parse error: syntax error, unexpected T_STRING...
Author: .QUACK.Major.Pain
Sun Nov 22, 2009 8:55 am
 
Forum: IntegraMOD 141
Topic: Code injected into forum
Replies: 21
Views: 45255

Re: Utube Mod?

You can try this one http://www.integramod.com/forum/viewtop ... outube+mod

I found other threads with links for downloads but the links are broken.
Someone would have to find a good copy and put it in the downloads area.
Author: .QUACK.Major.Pain
Sat Nov 07, 2009 1:18 pm
 
Forum: IntegraMOD Modifications
Topic: Utube Mod?
Replies: 7
Views: 9227

Re: IntegraMOD 141 Issues

Captcha has always been the biggest pain. You can remove all the different fonts and extra distractions in the image to provide a clearer image. The captcha is CAPS sensative so this is part of the reason. The other reason I think is some sort of a glitch where some captcha vary from 3, 4, 5, or so ...
Author: .QUACK.Major.Pain
Mon Nov 02, 2009 3:13 pm
 
Forum: IntegraMOD 141
Topic: IntegraMOD 141 Issues
Replies: 10
Views: 11634

Re: How do I change registration age?

Have never seen this on any of my 141 sites.

Have you installed it as a mod?

I have seen it on other types of forums, but never on 141.
Author: .QUACK.Major.Pain
Mon Nov 02, 2009 5:54 am
 
Forum: IntegraMOD 141
Topic: How do I change registration age?
Replies: 12
Views: 10264

Re: Security Question?

Have you changed the "backup" folder name to something else. Something made up and difficult for someone to figure out.
Also you have to change the folder name in the security section of the ACP.
Author: .QUACK.Major.Pain
Mon Nov 02, 2009 5:49 am
 
Forum: IntegraMOD 141
Topic: Security Question?
Replies: 8
Views: 7081

Re: Calender, same date entry every year

You put:

Until: 2009

It won't show 2010, 2011, etc, because you set it not to go beyond.

Either set Until to a very high year, or do as I did and leave it empty and it goes to an unlimited year.
Author: .QUACK.Major.Pain
Fri Oct 16, 2009 4:44 am
 
Forum: IntegraMOD 141
Topic: Calender, same date entry every year (Solved)
Replies: 5
Views: 5044

Re: Calender, same date entry every year

Setup your events like this:

Calendar Event: date you choose
Repeats: 1 (2 would be every 2nd year, 5 would every 5th year - 1 repeats yearly)
Repeats: Yearly
Author: .QUACK.Major.Pain
Thu Oct 15, 2009 2:46 pm
 
Forum: IntegraMOD 141
Topic: Calender, same date entry every year (Solved)
Replies: 5
Views: 5044

Re: photo album upload error

If your FTP won't allow chmod change, do it via cPanel
Author: .QUACK.Major.Pain
Thu Oct 15, 2009 2:36 pm
 
Forum: IntegraMOD 141
Topic: photo album upload error
Replies: 7
Views: 5832

Re: Advanced Group Color Management - IM 141

The mod has always been glitched, and I reported this bug before, but no one ever responded or found a fix that I know of.

A forum area with no sub-forums shows the correct colors.

A forum area with sub=forums shows the default registered user color.
Author: .QUACK.Major.Pain
Thu Oct 15, 2009 2:29 pm
 
Forum: Mods/Hacks
Topic: Advanced Group Color Management - IM 141
Replies: 138
Views: 138058

Re: IM 141 or IM3 choice (and how to get IM3 latest test bui

Been using phpbb3/stargate for a while now and have had no issues other than signing up of spambots, but with a great spambot mod or adjusting the signup process with extra signup criteria, can easily avoid any issues. I use a spambot mod that checks new signups with 2 sites of known spammer names, ...
Author: .QUACK.Major.Pain
Thu Sep 24, 2009 2:47 pm
 
Forum: IntegraMOD 141
Topic: IM 141 or IM3 choice (and how to get IM3 latest test build)
Replies: 4
Views: 4152

Re: A few tiny questions...

Think default is 2mb.

I know our old host allowed larger files/pics, but the php page still showed 2mb.
It's doesn't seem accurate.
Author: .QUACK.Major.Pain
Fri Sep 18, 2009 4:51 am
 
Forum: IntegraMOD 141
Topic: A few tiny questions...
Replies: 9
Views: 9965
PreviousNext

Return to advanced search

cron