Translate
Sub Menu
Links Menu
Online Users

In total there are 44 users online :: 3 registered, 0 hidden and 41 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Google [Bot], Majestic-12 [Bot], MSN [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Search found 986 matches

Return to advanced search

Re: Uploading Downloads Not working

Don't see a .htaaccess file. Do I create one? Give me some steps and not to complicated. LOL
Author: .QUACK.Major.Pain
Sat Feb 03, 2007 1:43 am
 
Forum: IntegraMOD 141
Topic: Uploading Downloads Not working
Replies: 19
Views: 25292

Re: Uploading Downloads Not working

that might be why. I set download file size from 256kb to 5mb but that didn't work. The file I was uploading was 2.7mb. If I check where you say, it says 2mb. Will have to try that and see.
Author: .QUACK.Major.Pain
Sat Feb 03, 2007 1:38 am
 
Forum: IntegraMOD 141
Topic: Uploading Downloads Not working
Replies: 19
Views: 25292

Re: Uploading Downloads Not working

Ok I reinstalled forum and did the chmod properties on all the listed files and folders. I tried again to upload, but they still aren't showing. It says upload sucessful but when I check, there are no files.
Author: .QUACK.Major.Pain
Fri Feb 02, 2007 7:35 pm
 
Forum: IntegraMOD 141
Topic: Uploading Downloads Not working
Replies: 19
Views: 25292

Re: Uploading Downloads Not working

No problem. I changed as stated on list but I think I screwed up. Trashed our forum LOL. Good thing it's only 1-2 weeks old. I tried to delete everything and delete the database, reinstalled, but still screwed. Can't delete one file. Renamed folder and created a new forum folder and do a reinstall.
Author: .QUACK.Major.Pain
Fri Feb 02, 2007 4:47 pm
 
Forum: IntegraMOD 141
Topic: Uploading Downloads Not working
Replies: 19
Views: 25292

Re: Uploading Downloads Not working

Ok I checked the upload folder and the chmod was 755. I changed it to 666 and tried again.
Still after upload, it shows no files. I'm trying to upload a 2.7MB files and I had changed settings to 5MB max, so I'm ok with this file. Still not working.
Author: .QUACK.Major.Pain
Thu Feb 01, 2007 8:31 pm
 
Forum: IntegraMOD 141
Topic: Uploading Downloads Not working
Replies: 19
Views: 25292

Re: Uploading Downloads Not working

sorry i'm still a little fresh at this.

what's chmod?

I checked admin screen - downloads - configuration
upload directory is pafiledb/uploads/

where do I look for 666
Author: .QUACK.Major.Pain
Thu Feb 01, 2007 7:24 pm
 
Forum: IntegraMOD 141
Topic: Uploading Downloads Not working
Replies: 19
Views: 25292

Uploading Downloads Not working

Your phpBB Version: 2.0. phpBB Type: Standard phpBB MODs: No Your knowledge: Basic Knowledge Board URL: http://aauqacks.com/forum1 PHP Version: MySQL Version: What was done before the problem appeared? nothing What was done to try to solve the problem? nothing De.scription and Message I have tried ...
Author: .QUACK.Major.Pain
Thu Feb 01, 2007 4:23 pm
 
Forum: IntegraMOD 141
Topic: Uploading Downloads Not working
Replies: 19
Views: 25292

[Solved] Forum Screen Layout

Your phpBB Version: 2.0. phpBB Type: Integramod 141 MODs: No Your knowledge: Basic Knowledge Board URL: [url]http://[/url] PHP Version: MySQL Version: What was done before the problem appeared? What was done to try to solve the problem? De.scription and Message Not really a problem. I understand do...
Author: .QUACK.Major.Pain
Wed Jan 31, 2007 10:55 pm
 
Forum: IntegraMOD 141
Topic: [Solved] Forum Screen Layout
Replies: 1
Views: 2393

Re: Trouble creating forum categories

Actually I was able to make an adjustment and get it to work.

Set ct security from medium to low and it allowed me to create categories and all sub-forums with no alert.
Author: .QUACK.Major.Pain
Sat Jan 27, 2007 9:38 pm
 
Forum: General Discussion
Topic: Trouble creating forum categories
Replies: 8
Views: 9705

Re: Trouble creating forum categories

Tried re-installing everything and creating forum again. Can create category and sometimes 1 sub-forum. When creating a 2nd sub fourum, I get the error. I checked Maintenance & Troubleshooting Page and I have 3 cautions. Security Test Checkpoint Version / Status Reference Status PHP Version (Vis...
Author: .QUACK.Major.Pain
Sat Jan 27, 2007 7:48 pm
 
Forum: General Discussion
Topic: Trouble creating forum categories
Replies: 8
Views: 9705

Trouble creating forum categories

I can create categories but when installing a new forum in a category, I keep getting this error. SECURITY ALERT ÂÂÂ » ÂÂÂ » ÂÂÂ » ÂÂÂ » CBACK CrackerTracker has detected a potential attack on this site with a worm or exploi...
Author: .QUACK.Major.Pain
Sat Jan 27, 2007 1:11 pm
 
Forum: General Discussion
Topic: Trouble creating forum categories
Replies: 8
Views: 9705
Previous

Return to advanced search

cron