Translate
Sub Menu
Links Menu
Online Users

In total there are 72 users online :: 1 registered, 0 hidden and 71 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Search found 598 matches

Return to advanced search

It was worth a try... Download the attachment (my copy of (pafiles directory)) and overwrite you current one... can't hurt...
Author: Michaelo
Tue Feb 13, 2007 8:29 am
 
Forum: IntegraMOD 141
Topic: [Resolved] Blank Profile page
Replies: 20
Views: 17776

Check your events, recurring events and birthdays and see if someone entered a birthday or event using a negative number (-3)... I have managed to reproduce the error by artificially introducing an error... now I will try find the cause... but I suspect... After you have check events for incorrect i...
Author: Michaelo
Tue Feb 13, 2007 3:05 am
 
Forum: IntegraMOD 141
Topic: Calendar Error [Solved]
Replies: 8
Views: 7860

Have you 141 or 140? If 141 the mod has not been installed so iy can't be used. Disable the block in ACP-IM Portal... If 140, check ACP - > IM Portal -> Portal Configuration and see if you have an entry for md_total_poster or just total_poster... if so make sure it is a positive number, say 5... Let...
Author: Michaelo
Tue Feb 13, 2007 2:54 am
 
Forum: IM Portal Support Forum
Topic: SQL syntax
Replies: 3
Views: 3527

I see, I get the same report but the file does upload... will see if the guys have any input...
Author: Michaelo
Tue Feb 13, 2007 2:37 am
 
Forum: IntegraMOD 141
Topic: Picture upload failing
Replies: 4
Views: 4649

OK... I have just done a full install with a two day old download and all is fine... PHP Version: 5.2.0 MySQL Version: 5.0.22 I'm at a loss as I can't test MySql 4.1.1... I googled for php + mysql 4.1.14 problems and found several but I can't determine if the updated code is responsible. We need to ...
Author: Michaelo
Tue Feb 13, 2007 12:08 am
 
Forum: IntegraMOD 141
Topic: [Resolved] Blank Profile page
Replies: 20
Views: 17776

I've been away from development for a while (illness) so I can't say much but there looks like there is a Jr. Admin problem... Not sure if it relates to security so I best leave this one of the other guys... I will check it out on my test site in the mean time...
Author: Michaelo
Mon Feb 12, 2007 11:35 pm
 
Forum: IntegraMOD 141
Topic: [SOLVED] Jr. Admin not working right. I'm stupid.
Replies: 12
Views: 10651

I cannot find the code that include LIMIT, please check you have the latest version of functions_calendar.php.
If you are unsure post part of the code from line 371 to line 410
Mike
Author: Michaelo
Mon Feb 12, 2007 10:16 pm
 
Forum: IntegraMOD 141
Topic: Calendar Error [Solved]
Replies: 8
Views: 7860

To my knowledge IngeraMod (integramod.com) has several bugs and upgrading is not an option... you can check the site to confirm this. IntegraMod 2 (this site) supports upgrading from all version of phpBB2...
Mike
Author: Michaelo
Mon Feb 12, 2007 10:10 pm
 
Forum: General Discussion
Topic: Which one to use?
Replies: 5
Views: 5774

Looks like the database is not being updated... You can confirm this using phpmyadmin... If updates are not happening and you have made a complete backup of yuo database you could try the command line approach...
Author: Michaelo
Mon Feb 12, 2007 10:04 pm
 
Forum: IntegraMOD 141
Topic: [Solved]Signature BB-Code
Replies: 1
Views: 1796

Is your site a test site on your PC or on the net? If you can access phpmyadmin you could try entering the data manually... You would need to open your database and edit the user_data table for 'your name; and add the missing info... The best way to do this is to install a second copy and using phpm...
Author: Michaelo
Mon Feb 12, 2007 10:01 pm
 
Forum: IntegraMOD 141
Topic: Security Code
Replies: 1
Views: 1590

You may have a corrupt file... Download another copy, extract and copy to your install

blocks_imp_news.php
lang_news_block.php

Mike
Author: Michaelo
Mon Feb 12, 2007 9:52 pm
 
Forum: IntegraMOD 141
Topic: News Block Error Bug [FIXED]
Replies: 13
Views: 13420

Ca you open blocks_imp_top_posters.php and post the line 38 here so I can see what it is...
It should be something like:
Code: Select all
                  WHERE user_id <> " . ANONYMOUS . "  


Mike
Author: Michaelo
Mon Feb 12, 2007 9:49 pm
 
Forum: IM Portal Support Forum
Topic: SQL syntax
Replies: 3
Views: 3527

I don't believe any more mods are being entertained at the moment... try later...
Author: Michaelo
Mon Feb 12, 2007 9:42 pm
 
Forum: IntegraMOD Modifications
Topic: [request] forum age addon
Replies: 8
Views: 3964

As the actual upload works we can try to remove the report by placing @ in front of the function... This is a test only but you can try it and see how you go...  OPEN] . "/$new_filename");  AND REPLACE WITH  @$move_file($photo_filename, './' . $board_config['photo_path'] . &qu...
Author: Michaelo
Mon Feb 12, 2007 9:39 pm
 
Forum: IntegraMOD 141
Topic: Picture upload failing
Replies: 4
Views: 4649

Are you getting any reports? Not a lot of info there...
Author: Michaelo
Mon Feb 12, 2007 9:32 pm
 
Forum: IntegraMOD 141
Topic: [SOLVED] Jr. Admin not working right. I'm stupid.
Replies: 12
Views: 10651
PreviousNext

Return to advanced search

cron