Translate
Sub Menu
Links Menu
Online Users

In total there are 94 users online :: 2 registered, 0 hidden and 92 guests

Most users ever online was 366 on Wed Dec 27, 2017 1:32 pm

Registered users: Google [Bot], Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

error in integramod.com

General discussion of anything. Discuss a topic in and out of IntegraMOD

Moderator: Integra Moderator

error in integrmod.com

PostAuthor: MadUser » Mon Jan 01, 2007 1:55 am

Hello there.
for quite some time, when i enter this site as a guest, i see lots of error message at the head of the site on every page i go.
when i log in, all ok...
Last edited by MadUser on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]My hebrew web site[/url]
User avatar
MadUser
Integra Member
Integra Member
 
Posts: 113
Joined: Tue Jul 11, 2006 12:26 am

Re: error in integrmod.com

PostAuthor: Teelk » Mon Jan 01, 2007 2:38 am

What do the error messages say exactly?
Last edited by Teelk on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
Teelk
Dev Team
Dev Team
 
Posts: 1309
Joined: Tue Mar 14, 2006 6:25 pm
Location: Canada

Re: error in integrmod.com

PostAuthor: obiku » Mon Jan 01, 2007 3:25 am

I also have these errors
Code: Select all
Warning]: failed to open stream: No such file or directory in /home/etegra/public_html/forum/includes/functions.php on line 818  Warning: init_userprefs() [function.include]: Failed opening './language/lang_nederlands/lang_cback_ctracker.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/etegra/public_html/forum/includes/functions.php on line 818  Warning: Cannot modify header information - headers already sent by (output started at /home/etegra/public_html/forum/includes/functions.php:818) in /home/etegra/public_html/forum/includes/functions.php on line 205  Warning: Cannot modify header information - headers already sent by (output started at /home/etegra/public_html/forum/includes/functions.php:818) in /home/etegra/public_html/forum/includes/page_header.php on line 1156  Warning: Cannot modify header information - headers already sent by (output started at /home/etegra/public_html/forum/includes/functions.php:818) in /home/etegra/public_html/forum/includes/page_header.php on line 1158  Warning: Cannot modify header information - headers already sent by (output started at /home/etegra/public_html/forum/includes/functions.php:818) in /home/etegra/public_html/forum/includes/page_header.php on line 1159

My browser has the dutch lang as default
Last edited by obiku on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
http://www.familie-smit.nl
http://portfolio.familie-smit.nl

Do not tsunami my inbox... instead use the forums...
Hard work may not kill me, but why take a chance?

[hr]
User avatar
obiku
Dev Team
Dev Team
 
Posts: 218
Joined: Tue May 02, 2006 11:22 am
Location: level 8

PostAuthor: Michaelo » Mon Jan 01, 2007 3:51 am

Check functions.php around line 818 for:
Code: Select all
 include($phpbb_root_path . 'language/lang_' . $board_config['default_lang'] . '/lang_ctracker.' . $phpEx);


The file should be lang_ctracker and not lang_cback_ctracker

Mike
Last edited by Michaelo on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Kiss Portal Engine phpbbireland (status: Released)
User avatar
Michaelo
Administrator
Administrator
 
Posts: 1646
Joined: Sat Mar 11, 2006 6:14 pm
Location: Dublin, Ireland

Re: error in integrmod.com

PostAuthor: obiku » Mon Jan 01, 2007 4:05 am

Ass we said, you guys, from integrmod have to check this out, because this happens if we browse to this site as guest.

And a second thing, if I click on login, I can fill in my loginname and password, but after clicking on the button to login, it brings me to an white page with the same errors.
After that I can type http://www.integrmod.com and then I'm logged in.
Last edited by obiku on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
http://www.familie-smit.nl
http://portfolio.familie-smit.nl

Do not tsunami my inbox... instead use the forums...
Hard work may not kill me, but why take a chance?

[hr]
User avatar
obiku
Dev Team
Dev Team
 
Posts: 218
Joined: Tue May 02, 2006 11:22 am
Location: level 8

PostAuthor: MadUser » Mon Jan 01, 2007 5:19 am

Thanks obiku.
Just as he said!
Last edited by MadUser on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]My hebrew web site[/url]
User avatar
MadUser
Integra Member
Integra Member
 
Posts: 113
Joined: Tue Jul 11, 2006 12:26 am

PostAuthor: Michaelo » Mon Jan 01, 2007 9:52 am

Teelk, can you check the language files and see if the lang files are correct for all languages...

lang_ctracker and not lang_cback_ctracker

I am guessing the name of some of the ctracker files were changes at some point... assuming all lang files were added...
Mike

Update: [url=http]This Link[/url] identifies a file name change and update but should the names not be reversed as a call in function.php includes lang_ctracker.php and not lang_cback_ctracker? If so renaming the file to lang_ctracker.php should solve the problem. I gather we also need to do it here...
Last edited by Michaelo on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Kiss Portal Engine phpbbireland (status: Released)
User avatar
Michaelo
Administrator
Administrator
 
Posts: 1646
Joined: Sat Mar 11, 2006 6:14 pm
Location: Dublin, Ireland

Re: error in integrmod.com

PostAuthor: Teelk » Mon Jan 01, 2007 12:10 pm

It should be lang_cback_ctracker.php as of CT version 5.0.3. Thinking that some of the language packs are missing this file, uploading it to the packs should fix it... ok, uploaded, problem should be fixed.
Last edited by Teelk on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
Teelk
Dev Team
Dev Team
 
Posts: 1309
Joined: Tue Mar 14, 2006 6:25 pm
Location: Canada

Re: error in integrmod.com

PostAuthor: obiku » Mon Jan 01, 2007 2:03 pm

This issue is solved....
Thnx
Last edited by obiku on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
http://www.familie-smit.nl
http://portfolio.familie-smit.nl

Do not tsunami my inbox... instead use the forums...
Hard work may not kill me, but why take a chance?

[hr]
User avatar
obiku
Dev Team
Dev Team
 
Posts: 218
Joined: Tue May 02, 2006 11:22 am
Location: level 8

PostAuthor: MadUser » Mon Jan 01, 2007 11:52 pm

lovley <img>
Last edited by MadUser on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]My hebrew web site[/url]
User avatar
MadUser
Integra Member
Integra Member
 
Posts: 113
Joined: Tue Jul 11, 2006 12:26 am

Re: error in integrmod.com

PostAuthor: zuerston » Thu Sep 18, 2008 9:08 am

If it be fixed wht is still same?
User avatar
zuerston
Newbie
Newbie
 
Posts: 2
Joined: Sat Sep 13, 2008 1:14 am
Location: Florida

Re: error in integramod.com

PostAuthor: Okki » Thu Sep 18, 2008 11:33 am

The domain is not used anymore.
Locking this topic.
[hr][size=99px] [url=http]http][/size]
[color=red][size=99px][/size]
Please visit our advertisers.
User avatar
Okki
Dev Team
Dev Team
 
Posts: 576
Joined: Sun Mar 26, 2006 2:05 pm


Return to General Discussion

Who is online

Registered users: Google [Bot], Majestic-12 [Bot]

cron