Translate
Sub Menu
Links Menu
Online Users

In total there are 95 users online :: 1 registered, 0 hidden and 94 guests

Most users ever online was 561 on Fri Mar 20, 2020 1:13 am

Registered users: Google [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

security 1.03

Support for IntegraMOD 140

Moderator: Integra Moderator

security 1.03

PostAuthor: Simon N » Sun Apr 09, 2006 4:51 pm

Hi guys,

I have just upgraded my testsite to security mod 1.03 and have to say theres a few bugs in it.

All I have done is this:

Installed IM 1.4
upgraded to phpBB 2.0.19
upgraded to securitymod 1.03

The testsite has 0 users and just me as admin with no other changes at all. Are these bugs known or should i try and list more details?
Last edited by Simon N on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[marq=left][url=http][img=left]http://www.tau-designs.org.uk/pictures/im2_88x32.png[/img][/url] | [url=http][img=left]http://www.free-riders.co.uk/images/banners/freeriders_88_31.gif[/img][/url][/marq]
User avatar
Simon N
Sr Integra Member
Sr Integra Member
 
Posts: 242
Joined: Mon Mar 27, 2006 2:43 pm

Re: security 1.03

PostAuthor: Helter » Sun Apr 09, 2006 5:10 pm

what bugs have you found?
Last edited by Helter on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4126
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

PostAuthor: Simon N » Sun Apr 09, 2006 5:16 pm

Not so much bugs ...I guess that was wrong term.

So far the following:

[img]http://www.tau-designs.org.uk/pictures/security1.jpg[/img]


[img]http://www.tau-designs.org.uk/pictures/security2.jpg[/img]
Last edited by Simon N on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[marq=left][url=http][img=left]http://www.tau-designs.org.uk/pictures/im2_88x32.png[/img][/url] | [url=http][img=left]http://www.free-riders.co.uk/images/banners/freeriders_88_31.gif[/img][/url][/marq]
User avatar
Simon N
Sr Integra Member
Sr Integra Member
 
Posts: 242
Joined: Mon Mar 27, 2006 2:43 pm

Re: security 1.03

PostAuthor: found it » Tue Apr 11, 2006 5:53 am

I updated my sites when this upgrade first came out....I have no errrors that you have reported above......

It could mean that the files are corrupted or you are really really bad at installing mods....lol sorry joking...... :D

though it does look like tha lang files havnt been upgraded correctly

I will hunt my copy out for ya.....

:mrgreen:
Last edited by found it on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]themes.[/url]
http://www.founditforum.com :: [url=http]Joining people together[/url]

[url=http][img=left]http://www.bbful.com/bbful_banner2.png[/img][/url]
User avatar
found it
Dev Team
Dev Team
 
Posts: 792
Joined: Mon Mar 27, 2006 4:29 am

PostAuthor: Simon N » Tue Apr 11, 2006 11:57 am

Thanks ...I upgraded on one site when it forst came out and all was well.....but i do not keep all my zip files :|
Last edited by Simon N on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[marq=left][url=http][img=left]http://www.tau-designs.org.uk/pictures/im2_88x32.png[/img][/url] | [url=http][img=left]http://www.free-riders.co.uk/images/banners/freeriders_88_31.gif[/img][/url][/marq]
User avatar
Simon N
Sr Integra Member
Sr Integra Member
 
Posts: 242
Joined: Mon Mar 27, 2006 2:43 pm

Re: security 1.03

PostAuthor: found it » Tue Apr 11, 2006 12:48 pm

Here ya go.....

:mrgreen:
Attachments
phpbb_security_102_to_103_im140.zip
security upgrade 1.0.3
(37.4 KiB) Downloaded 189 times
Last edited by found it on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]themes.[/url]
http://www.founditforum.com :: [url=http]Joining people together[/url]

[url=http][img=left]http://www.bbful.com/bbful_banner2.png[/img][/url]
User avatar
found it
Dev Team
Dev Team
 
Posts: 792
Joined: Mon Mar 27, 2006 4:29 am

PostAuthor: Bush » Tue Apr 11, 2006 9:03 pm

How can I see which version of the security mod i have installed? I had gotten one from the old IM website.
Last edited by Bush on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
no signature.

Bush
Integra Member
Integra Member
 
Posts: 191
Joined: Tue Mar 28, 2006 8:55 am

Re: security 1.03

PostAuthor: found it » Wed Apr 12, 2006 3:44 am

On your admin/index page if you have the latest version installed you will see a box on the right at the top of the page saying you are using 1.0.3 if you do not see a box then you are using 1.0.2

:mrgreen:
Last edited by found it on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]themes.[/url]
http://www.founditforum.com :: [url=http]Joining people together[/url]

[url=http][img=left]http://www.bbful.com/bbful_banner2.png[/img][/url]
User avatar
found it
Dev Team
Dev Team
 
Posts: 792
Joined: Mon Mar 27, 2006 4:29 am

Re: security 1.03

PostAuthor: Helter » Wed Apr 12, 2006 9:12 am

I see what has happend as I made the same error on the 140 demo site. The files in the dl are the added files, not premod fils, so none of the file edits were done. I will update the zip in the dl section to include the premod files.
Last edited by Helter on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4126
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

PostAuthor: gcomfx.com » Thu Apr 20, 2006 12:14 pm

Hi guys, I did this update as well as the move to .20 -tried to turn database backups back on and got a PM stating the daily back up failed. :(
Last edited by gcomfx.com on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Paul (gcomfx) - 100mphclub.com originator
[size=99px]
User avatar
gcomfx.com
Sr Integra Member
Sr Integra Member
 
Posts: 251
Joined: Wed Apr 12, 2006 9:34 am

PostAuthor: Flex » Thu Apr 20, 2006 4:53 pm

"gcomfx.com";p="2455" wrote:Hi guys, I did this update as well as the move to .20 -tried to turn database backups back on and got a PM stating the daily back up failed. :(


I did the same, except I get a message saying backup its been successfull and there's nothing in the backup dir, also chmod 777.
Last edited by Flex on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]My integramod site <img>[/url]

Flex
Sr Integra Member
Sr Integra Member
 
Posts: 221
Joined: Sun Apr 09, 2006 4:09 pm

PostAuthor: gcomfx.com » Fri Apr 21, 2006 7:20 am

LOL - at least mine is honest with me. <img>
Last edited by gcomfx.com on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Paul (gcomfx) - 100mphclub.com originator
[size=99px]
User avatar
gcomfx.com
Sr Integra Member
Sr Integra Member
 
Posts: 251
Joined: Wed Apr 12, 2006 9:34 am

Re: security 1.03

PostAuthor: RedRobin » Sat Apr 22, 2006 12:53 pm

"found it";p="1083" wrote:On your admin/index page if you have the latest version installed you will see a box on the right at the top of the page saying you are using 1.0.3 if you do not see a box then you are using 1.0.2

:mrgreen:


Here's a screenshot of what it should like @ the ACP after the upgrade:

[url=http][img]http://img170.imageshack.us/img170/6825/untitled8lr.jpg[/img][/url]

Look for the one in red mark... <img>
Last edited by RedRobin on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
RedRobin
Newbie
Newbie
 
Posts: 4
Joined: Sat Apr 22, 2006 12:44 pm

PostAuthor: Flex » Sat Apr 22, 2006 10:00 pm

Yes i have have it, still doesnt help though mate <img>
Last edited by Flex on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]My integramod site <img>[/url]

Flex
Sr Integra Member
Sr Integra Member
 
Posts: 221
Joined: Sun Apr 09, 2006 4:09 pm


Return to IntegraMOD 140

Who is online

Registered users: Google [Bot]

cron