Translate
Sub Menu
Links Menu
Online Users

In total there are 62 users online :: 2 registered, 0 hidden and 60 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Google [Bot], Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

[SOLVED] "Tried to upload empty file" when attachi

Support for IntegraMOD 140

Moderator: Integra Moderator

Re: Attachments in post comes up as "Tried to upload em

PostAuthor: binh.tang » Tue Feb 17, 2009 2:22 am

Yes, there are statistics appearing when I go to acp/attachments/Control Panel.

I don't have any FTP details in acp/attachments/Manage and from memory, I've never used it and it has worked fine. Do you think I should?
User avatar
binh.tang
Members
Members
 
Posts: 43
Joined: Tue Feb 06, 2007 1:11 pm

Re: Attachments in post comes up as "Tried to upload em

PostAuthor: Helter » Tue Feb 17, 2009 9:44 am

have you checked that all your settings are correct in acp/attachments/manage ? and that the folder your using for your uploads is correctly chmodded?
If so, create a new folder, name it anything. Leave it completely empty and chmod to 777. Now try to upload an attachment.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4125
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

Re: [SOLVED] "Tried to upload empty file" when att

PostAuthor: binh.tang » Fri Feb 20, 2009 5:51 am

*Solved*

My hosting provider looked into it and found that the /var/tmp folder on my server was MISSING!

Here is the reply]The issue is with the temporary file location.
When php upload the files it will use that location which didn't not exist.
So I have created that location and it has started working[/i]"

I'm trying to find out how it happened but just to let everyone know how this problem was fixed. Hopefully someone who has a similar problem will find this solution helpful.

Thanks everyone.
User avatar
binh.tang
Members
Members
 
Posts: 43
Joined: Tue Feb 06, 2007 1:11 pm

Previous

Return to IntegraMOD 140

Who is online

Registered users: Google [Bot], Majestic-12 [Bot]

cron