Translate
Sub Menu
Links Menu
Online Users

In total there are 87 users online :: 1 registered, 0 hidden and 86 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Google [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Language error (You have posted in this forum:)

If you have any helpful hints and/or tips in the use of IntegraMOD, you can post it here to help other members of the IntegraMOD community.

Moderator: Integra Moderator

Language error (You have posted in this forum:)

PostAuthor: jomasaco » Sun Mar 02, 2008 10:38 am

This is an small typo for correct.

Wen you see an post always you read "You have posted in this forum:" it shold be "Posted at" or something similar.

Edit lang_main.php
Code: Select all
$lang['Posted'] = 'You have posted in this forum';
Last edited by jomasaco on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.

jomasaco
Members
Members
 
Posts: 31
Joined: Wed Jun 20, 2007 2:16 am

PostAuthor: tmotley » Sun Mar 02, 2008 11:10 am

I'm missing something...

Is the current message 'You have posted in this forum' and if so, what is wrong with that?
Last edited by tmotley on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
tmotley
IntegraMODerators
IntegraMODerators
 
Posts: 524
Joined: Mon Mar 27, 2006 3:56 am
Location: Missouri, USA

Re: Language error (You have posted in this forum:)

PostAuthor: Helter » Sun Mar 02, 2008 1:02 pm

jomasaco is mostly correct. The error is not the lang var though. There is a mod that was malfunctioning in 140. Teelk fixed it, but somewhere through the rest of 141 dev, it was broken again and missed through beta testing. It is suposed to say "Posted" unless you have posted in the forum, then it is supposed to say "You have posted in this forum"
Since it is not working, you can fix it by opening land_main and replace
You have posted in this forum
with
Posted
Last edited by Helter on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4125
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa


Return to Hints and Tips

Who is online

Registered users: Google [Bot]

cron