Translate
Sub Menu
Links Menu
Online Users

In total there are 62 users online :: 2 registered, 0 hidden and 60 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Google [Bot], Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Hot or not fix

If you have any helpful hints and/or tips in the use of IntegraMOD, you can post it here to help other members of the IntegraMOD community.

Moderator: Integra Moderator

Hot or not fix

PostAuthor: Simon N » Sat Apr 01, 2006 11:35 am

Just found a bug when using the "hot or not" section in the album.

When you rate a photo within the hot or not section you will find you get a message that says click here to rate another photo. When clicking that link you then get a 404 file not found.

This is because the link was not formatted correctly...so here is the fix.

OPEN album_hotornot.php

FIND -around line 282
Code: Select all
      $message = "Your rating has been entered successfully.<br><br>To rate more pictures click <a>here</a> to do so.<br><br>" . sprintf($lang['Click_return_album_index'], "<a>", "</a>");  


REPLACE WITH
Code: Select all
      $message = "Your rating has been entered successfully.<br><br>To rate more pictures click <a>here</a> to do so.<br><br>" . sprintf($lang['Click_return_album_index'], "<a>", "</a>");  


SAVE & CLOSE

This should then make the link work correctly. I know its a minor bug as the page does refresh and load the next picture but it may as well be fixed.
Last edited by Simon N on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[marq=left][url=http][img=left]http://www.tau-designs.org.uk/pictures/im2_88x32.png[/img][/url] | [url=http][img=left]http://www.free-riders.co.uk/images/banners/freeriders_88_31.gif[/img][/url][/marq]
User avatar
Simon N
Sr Integra Member
Sr Integra Member
 
Posts: 242
Joined: Mon Mar 27, 2006 2:43 pm

Re: Hot or not fix

PostAuthor: RedRobin » Sat Apr 22, 2006 2:22 pm

Nice fix! <img>
Last edited by RedRobin on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
RedRobin
Newbie
Newbie
 
Posts: 4
Joined: Sat Apr 22, 2006 12:44 pm

Re: Hot or not fix

PostAuthor: maddocks » Wed Jun 07, 2006 7:37 am

Hey, nice find, thanks

Maddocks
Last edited by maddocks on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]PCHelpWorld - Free Windows & PC Support Forum[/url]

[url=http]EzyRewards -- Free Domain Name And More (It Works)[/url]

maddocks
Members
Members
 
Posts: 59
Joined: Mon Jun 05, 2006 12:55 pm


Return to Hints and Tips

Who is online

Registered users: Google [Bot], Majestic-12 [Bot]

cron