Translate
Sub Menu
Links Menu
Online Users

In total there are 64 users online :: 1 registered, 0 hidden and 63 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

[Solved]Poll block does not work on Acid Tech only

IntegraMOD 140 Themes

Moderator: Integra Moderator

[Solved]Poll block does not work on Acid Tech only

PostAuthor: Flex » Mon Sep 11, 2006 6:42 am

As above. I'm aware of the 2 issues with polls and I have already applied the poll fixes long time ago and have confirmed the forum id is in "portal configuration" and works on all other templates except for Acid Tech.

The block only shows this:

Poll
Total Votes :
View Results

Any ideas?

Thanks.
Last edited by Flex on Wed Sep 13, 2006 1:46 am, edited 1 time in total.
[url=http]My integramod site <img>[/url]

Flex
Sr Integra Member
Sr Integra Member
 
Posts: 221
Joined: Sun Apr 09, 2006 4:09 pm

PostAuthor: Jacky » Tue Sep 12, 2006 10:29 am

I am not an expert at this yet, but try replacing the poll block file with FI Subice's one.
Last edited by Jacky on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Jacky
User avatar
Jacky
Members
Members
 
Posts: 71
Joined: Thu Apr 20, 2006 8:21 am

PostAuthor: Flex » Tue Sep 12, 2006 3:56 pm

I have and still no go.
Last edited by Flex on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]My integramod site <img>[/url]

Flex
Sr Integra Member
Sr Integra Member
 
Posts: 221
Joined: Sun Apr 09, 2006 4:09 pm

Re: Poll block does not work on Acid Tech only

PostAuthor: Helter » Tue Sep 12, 2006 9:34 pm

there are 4 poll related files. still not sure which one is the culprit

viewtopic_poll_ballot
viewtopic_poll_result
portal_poll_ballot
portal_poll_result
Last edited by Helter on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4125
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

PostAuthor: Flex » Wed Sep 13, 2006 1:46 am

Thanks a lot mate, it works now!.

It's either portal_poll_ballot or portal_poll_results lol, I copied both across from fisubice.
Last edited by Flex on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[url=http]My integramod site <img>[/url]

Flex
Sr Integra Member
Sr Integra Member
 
Posts: 221
Joined: Sun Apr 09, 2006 4:09 pm


Return to IntegraMOD 140

Who is online

Registered users: Majestic-12 [Bot]

cron