Translate
Sub Menu
Links Menu
Online Users

In total there are 57 users online :: 1 registered, 0 hidden and 56 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Ti2000 has a bit of a problem

IntegraMOD 141 Themes

Moderator: Integra Moderator

Ti2000 has a bit of a problem

PostAuthor: Watcher » Thu Jun 07, 2007 12:02 am

the style seems to work good in firefox Brouser (just does not streach as far as i thought it should) but when i open it in IE brouser it streaches to twice the size of my screen to the right. the header blocks seem to be normal size and the center blocks are way over streached and the right block is a little bigger than normal, the forum page is streached to. any idea on fixing this?

heres a link to it to see
http://worldofarkania.net/Watchers_Art/portal.php?
Last edited by Watcher on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img=left]http://worldofarkania.net/Downloads/Sig_logo/Steal_Watcher.gif[/img]
User avatar
Watcher
Integra Member
Integra Member
 
Posts: 183
Joined: Sun Nov 05, 2006 9:26 pm

Re: Ti2000 has a bit of a problem

PostAuthor: CaNNon » Thu Jun 07, 2007 8:38 am

What version of IE are you using? I just checked it with ver. 7 and it looked ok.
Last edited by CaNNon on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Image
User avatar
CaNNon
Sr Integra Member
Sr Integra Member
 
Posts: 750
Joined: Thu Apr 19, 2007 12:15 pm

Re: Ti2000 has a bit of a problem

PostAuthor: Watcher » Thu Jun 07, 2007 5:06 pm

im using version 7 too and its streached twice the size of my screen left to right. i use firefox so it does not bother me i just wont to make sure everyone can see the site like its suppost to.
Last edited by Watcher on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img=left]http://worldofarkania.net/Downloads/Sig_logo/Steal_Watcher.gif[/img]
User avatar
Watcher
Integra Member
Integra Member
 
Posts: 183
Joined: Sun Nov 05, 2006 9:26 pm

Re: Ti2000 has a bit of a problem

PostAuthor: Helter » Thu Jun 07, 2007 5:41 pm

i dont think this is a prob with the template, i think it is a prob with the way you removed the shoutbox on the index.
The portal seems fine to me in all my browsers
Last edited by Helter on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4126
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

Re: Ti2000 has a bit of a problem

PostAuthor: Watcher » Thu Jun 07, 2007 9:12 pm

hum all i did with the shout box was turn it off in the block manager, so people would post in the forum and not in the shout box. but ill recheck my settings on everything see if i turned something off i should not have
thanks for the responce:)
Last edited by Watcher on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img=left]http://worldofarkania.net/Downloads/Sig_logo/Steal_Watcher.gif[/img]
User avatar
Watcher
Integra Member
Integra Member
 
Posts: 183
Joined: Sun Nov 05, 2006 9:26 pm

Re: Ti2000 has a bit of a problem

PostAuthor: Helter » Thu Jun 07, 2007 10:50 pm

lol...sorry, i was not logged in, so I couldnt see it.
Last edited by Helter on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4126
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

Re: Ti2000 has a bit of a problem

PostAuthor: Watcher » Fri Jun 08, 2007 5:08 pm

ok have checked all the settings and am not having any problem with any of the other styles im useing, but still get the strech from Ti2000 i dont understand and all of you say its not streching, so what other possibility do i need to look at to fix this?? why am i the only one seeing it? ....................dazed and confused.............
Last edited by Watcher on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img=left]http://worldofarkania.net/Downloads/Sig_logo/Steal_Watcher.gif[/img]
User avatar
Watcher
Integra Member
Integra Member
 
Posts: 183
Joined: Sun Nov 05, 2006 9:26 pm

Re: Ti2000 has a bit of a problem

PostAuthor: Watcher » Fri Jun 08, 2007 6:38 pm

I just opened up the 141 demo section for styles and the Ti2000 does the same thing as my site and streches on your demo site the same as my site?
Last edited by Watcher on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img=left]http://worldofarkania.net/Downloads/Sig_logo/Steal_Watcher.gif[/img]
User avatar
Watcher
Integra Member
Integra Member
 
Posts: 183
Joined: Sun Nov 05, 2006 9:26 pm

Re: Ti2000 has a bit of a problem

PostAuthor: Helter » Fri Jun 08, 2007 9:27 pm

I think you have a ghost in your explorer...lol

I can only reproduce this on your index. I will do a page source and see if i can see why, but I have no stretching on the demo site
Last edited by Helter on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4126
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

Re: Ti2000 has a bit of a problem

PostAuthor: Watcher » Sat Jun 09, 2007 12:07 pm

Thank you, ill await your findings
Last edited by Watcher on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img=left]http://worldofarkania.net/Downloads/Sig_logo/Steal_Watcher.gif[/img]
User avatar
Watcher
Integra Member
Integra Member
 
Posts: 183
Joined: Sun Nov 05, 2006 9:26 pm

Re: Ti2000 has a bit of a problem

PostAuthor: Frost » Sun Jun 10, 2007 4:42 am

I couldn't see the problem either, Helter how did you dupe it?
Last edited by Frost on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[size=99px]PhpBB3 Themes[/url] ]PhpBB3 Development Center[/url] [/size]

Frost
Sr Integra Member
Sr Integra Member
 
Posts: 776
Joined: Wed Sep 13, 2006 2:04 am
Location: Photoshop CS3

Re: Ti2000 has a bit of a problem

PostAuthor: Watcher » Sun Jun 10, 2007 7:17 am

well one of my friends that builds web site says he does not see the streach ether so i guess its something with my PC only.?? ill try to get a fresh install of IE 7 again
thank you for your help ill just keep pounding away.

[flash=,:38wk6vs1]http://worldofarkania.net/Downloads/smiles_icons/klaves7ip2ba6vp%5b1%5d.gif[/flash:38wk6vs1]
Last edited by Watcher on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img=left]http://worldofarkania.net/Downloads/Sig_logo/Steal_Watcher.gif[/img]
User avatar
Watcher
Integra Member
Integra Member
 
Posts: 183
Joined: Sun Nov 05, 2006 9:26 pm

Re: Ti2000 has a bit of a problem

PostAuthor: Watcher » Sun Jun 10, 2007 9:38 am

ok did a fresh install of IE7 and it did not fix the problem im having, so thanks for your help and you can close this topic now must be something with my PC.
Last edited by Watcher on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img=left]http://worldofarkania.net/Downloads/Sig_logo/Steal_Watcher.gif[/img]
User avatar
Watcher
Integra Member
Integra Member
 
Posts: 183
Joined: Sun Nov 05, 2006 9:26 pm

Re: Ti2000 has a bit of a problem

PostAuthor: Helter » Sun Jun 10, 2007 10:34 am

maybe try updating your video card drivers?
make sure you delete your cache also. I dont know what else to suggest
Last edited by Helter on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4126
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

Re: Ti2000 has a bit of a problem

PostAuthor: Watcher » Wed Jun 13, 2007 5:09 pm

Ok for the last 2 days i have reformated my PC and did a fresh install of windows XP home, updated all files and drivers than updated to XP SP2 and IE 7 and im still getting the strech could be my video card have updated driver am useing ATI 9250 video card with 256mb dont know what else to do to stop it from doing it,
Last edited by Watcher on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img=left]http://worldofarkania.net/Downloads/Sig_logo/Steal_Watcher.gif[/img]
User avatar
Watcher
Integra Member
Integra Member
 
Posts: 183
Joined: Sun Nov 05, 2006 9:26 pm

Next

Return to IntegraMOD 141

Who is online

Registered users: Majestic-12 [Bot]

cron