Translate
Sub Menu
Links Menu
Online Users

In total there are 60 users online :: 1 registered, 0 hidden and 59 guests

Most users ever online was 561 on Fri Mar 20, 2020 1:13 am

Registered users: Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Problem with the translation

language translation

Moderator: Integra Moderator

Problem with the translation

PostAuthor: cobra_pliskin » Sat Mar 03, 2007 5:30 am

Good morning,

I am translating from english to italian but I have a strange problem.
I translated the .TPL files too in the folder LANGUAGE->LANG_ITALIAN->MAIL.
But the emails arrive always ion english.
The language preference in the profile is italian but nothing to do.

Any suggestion?

Thank you
Last edited by cobra_pliskin on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.

cobra_pliskin
Newbie
Newbie
 
Posts: 5
Joined: Sun Feb 18, 2007 6:51 pm

Re: Problem with the translation

PostAuthor: cobra_pliskin » Sat Mar 03, 2007 10:40 am

I resolved it on myself ... but I will neve say how!!!
It was my stupid mistake and I am too shy to say! <img>
Last edited by cobra_pliskin on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.

cobra_pliskin
Newbie
Newbie
 
Posts: 5
Joined: Sun Feb 18, 2007 6:51 pm

Re: Problem with the translation

PostAuthor: Helter » Sun Mar 04, 2007 12:42 am

lol...we all make those kind of mistakes...we wont hold it against you <img>
Last edited by Helter on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4126
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa


Return to IntegraMOD translation

Who is online

Registered users: Majestic-12 [Bot]

cron