Translate
Sub Menu
Links Menu
Online Users

In total there are 155 users online :: 3 registered, 0 hidden and 152 guests

Most users ever online was 561 on Fri Mar 20, 2020 1:13 am

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Unable to use " in signatures...

Moderator: Integra Moderator

Unable to use " in signatures...

PostAuthor: gcomfx.com » Mon Nov 12, 2007 10:57 am

Your phpBB Version: 2.0.22
phpBB Type: Integramod 141
MODs: No
Your knowledge: Basic Knowledge
Board URL: http://100mphclub.com

PHP Version:
MySQL Version:


What was done before the problem appeared?
Upgraded to 1.4.1


What was done to try to solve the problem?
Used ' instead in the signatures I find that are not working.



De.scription and Message

Didn't see it in the bug list... nor did I find any others posting about it. Unless it's buried in one of the "HTML code issues" threads. <img>

Anyone else confirm and have a fix? I have a basic install.
Last edited by gcomfx.com on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Paul (gcomfx) - 100mphclub.com originator
[size=99px]
User avatar
gcomfx.com
Sr Integra Member
Sr Integra Member
 
Posts: 251
Joined: Wed Apr 12, 2006 9:34 am

PostAuthor: sanji » Mon Nov 12, 2007 6:22 pm

Yes, this is a confirmed bug : when you try to put a " in a signature, it will be automatically transformed to & quot;

I am moving this thread in the confirmed bug section...

sanji
Last edited by sanji on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[img]http://www.secret-japan.com/forum/images/banners/fuji%20secret-japan%2088x31.gif[/img] [url=http]Secret Japan[/url] : discover Japan off the beaten tracks

sanji
Sr Integra Member
Sr Integra Member
 
Posts: 291
Joined: Wed Apr 12, 2006 9:18 pm


Return to Confirmed Bugs

Who is online

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot]

cron