Referral MOD plus for IM 140.

This forum contains member submitted mods and hacks for IntegraMOD/IM Portal versions

*please read the "Read Me" post*

Moderator: Integra Moderator

PostAuthor: henrique » Wed Oct 18, 2006 2:02 pm

but that is not the link send in the mails , the link send is http://www.stugas.org/forum/profile.php ... er_id=1836 that goes to the login
Last edited by henrique on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.

henrique
Newbie
Newbie
 
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Wed Oct 18, 2006 8:12 am
Cash on hand: 0.00

Re: Referral MOD plus for IM 140.

PostAuthor: Teelk » Thu Oct 19, 2006 1:57 pm

mode=register doesn't exist anymore because of PCP. I'll take a look when I can, I'm not on my home PC right now. Bookmarking...
Last edited by Teelk on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
Teelk
Dev Team
Dev Team
 
Posts: 1309
Likes: 0 post
Liked in: 0 post
Joined: Tue Mar 14, 2006 6:25 pm
Cash on hand: 0.00
Location: Canada

PostAuthor: henrique » Fri Oct 20, 2006 5:06 am

ok thanks i will be wainting
Last edited by henrique on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.

henrique
Newbie
Newbie
 
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Wed Oct 18, 2006 8:12 am
Cash on hand: 0.00

Re: Referral MOD plus for IM 140.

PostAuthor: Teelk » Fri Oct 20, 2006 1:19 pm

The link is in the language file.

Open root/language/lang_xxxx/lang_extend_rp.php
FIND
note: The full line is longer.
Code: Select all
$lang['Rp_refer_body'] =

INLINE FIND
Code: Select all
http://%s%sprofile.php?mode=register&refer_id=%snn";  

INLINE REPLACE WITH
Code: Select all
http://%s%sprofile.php?mode=profil&sub=profile_prefer&mod=0&refer_id=%snn";  


That should do it, I haven't had the opportunity to test it however. Until this fix is verified I won't update the download with the change.
Last edited by Teelk on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
Teelk
Dev Team
Dev Team
 
Posts: 1309
Likes: 0 post
Liked in: 0 post
Joined: Tue Mar 14, 2006 6:25 pm
Cash on hand: 0.00
Location: Canada

PostAuthor: henrique » Sun Oct 22, 2006 10:39 am

Thanks is working now.
Last edited by henrique on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.

henrique
Newbie
Newbie
 
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Wed Oct 18, 2006 8:12 am
Cash on hand: 0.00

Re: Referral MOD plus for IM 140.

PostAuthor: Teelk » Wed Oct 25, 2006 4:53 pm

The above fix has been added to all included languages and the download is updated.
Last edited by Teelk on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
Teelk
Dev Team
Dev Team
 
Posts: 1309
Likes: 0 post
Liked in: 0 post
Joined: Tue Mar 14, 2006 6:25 pm
Cash on hand: 0.00
Location: Canada

Re: Referral MOD plus for IM 140.

PostAuthor: Pogue Moran » Mon Feb 26, 2007 8:23 pm

Teelk I had this working before as a separate panel in the PCP but now its not working because of the update to the Referral mod can you perhaps update this to work?

It requires a few language keys such as:


Code: Select all
 $lang['profilcp_Referral_shortcut'] = 'Tell a Friend';$lang['profilcp_Referral_pagetitle'] = 'referralcp';$lang['profilcp_addons_shortcut'] = 'Add-ons';  


http://www.xbox360gamingworld.com/profi ... _refer.zip

This should add an add-on panel in the PCP as well as the Referral Center under the add-on section. Right now its showing up as a blank page so something must have changed for this to come up blank. Can you see what you can do Teelk?
Last edited by Pogue Moran on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
Pogue Moran
Members
Members
 
Posts: 74
Likes: 0 post
Liked in: 0 post
Joined: Sat Jun 24, 2006 5:48 pm
Cash on hand: 0.00

Re: Referral MOD plus for IM 140.

PostAuthor: sunwest » Wed Sep 26, 2007 8:40 am

Can anyone tell me what I have done wrong to get this error message?
Failed to update general configuration for 'rp_default_id', '0'

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'rp_default_id', '0''' at line 3

UPDATE phpbb_config SET config_value = '''rp_default_id'', ''0''' WHERE config_name = ''rp_default_id', '0''

Line : 160
File : admin_board.php
Last edited by sunwest on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Bob
SunWest Internet Services

sunwest
Newbie
Newbie
 
Posts: 23
Likes: 0 post
Liked in: 0 post
Joined: Sun Sep 23, 2007 5:02 am
Cash on hand: 0.00

PostAuthor: richiebgood » Thu Nov 15, 2007 1:27 pm

does this work with 1m 1.41?
Last edited by richiebgood on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.

richiebgood
Sr Integra Member
Sr Integra Member
 
Posts: 329
Likes: 0 post
Liked in: 0 post
Joined: Tue Aug 08, 2006 1:01 am
Cash on hand: 0.00
Location: Ireland

Previous

Return to Mods/Hacks

Who is online

Registered users: App360MonitorBot, Bing [Bot], DjPorkchop, Google [Bot], Helter, Majestic-12 [Bot]