Sub Menu
Links Menu
Online Users

In total there are 242 users online :: 2 registered, 0 hidden and 240 guests

Most users ever online was 1091 on Wed Aug 16, 2023 5:27 pm

Registered users: Bing [Bot], Majestic-12 [Bot] based on users active over the past 60 minutes

prosilver portal issue

This forum is for general support of IM3

prosilver portal issue

PostAuthor: Blue-Blood » Thu Aug 19, 2010 11:35 pm

On fresh im3 install
prosilver style issue

only on portal blocks the background pic wont show.

[attachment=0:2ryvr8nn]Untitled45.gif[/attachment:2ryvr8nn]

how do i fix this thanks

Blue-Blood
Integra Member
Integra Member
 
Posts: 102
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 04, 2006 8:46 pm
Cash on hand: 0.00
Location: Louisville KY

Re: prosilver portal issue

PostAuthor: CaNNon » Fri Aug 20, 2010 5:26 am

If possible could you give a link so we can use tools (like firebug) to get the exact spot for you.
Sorry I've run a lot of versions and they due have differences, I just can't remember them all. <img>
Image
Image
User avatar
CaNNon
Sr Integra Member
Sr Integra Member
 
Posts: 750
Likes: 0 post
Liked in: 0 post
Joined: Thu Apr 19, 2007 11:15 am
Cash on hand: 0.00

Re: prosilver portal issue

PostAuthor: Blue-Blood » Fri Aug 20, 2010 9:17 am

I have it on my localhost

I can give you all the files and db if you want?

Blue-Blood
Integra Member
Integra Member
 
Posts: 102
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 04, 2006 8:46 pm
Cash on hand: 0.00
Location: Louisville KY

Re: prosilver portal issue

PostAuthor: CaNNon » Sat Aug 21, 2010 4:10 am

Are you using the latest download from here? I could just grab here if so. <img>
Image
Image
User avatar
CaNNon
Sr Integra Member
Sr Integra Member
 
Posts: 750
Likes: 0 post
Liked in: 0 post
Joined: Thu Apr 19, 2007 11:15 am
Cash on hand: 0.00

Re: prosilver portal issue

PostAuthor: Blue-Blood » Sat Aug 21, 2010 9:26 pm

yes current DL
Thanks

Blue-Blood
Integra Member
Integra Member
 
Posts: 102
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 04, 2006 8:46 pm
Cash on hand: 0.00
Location: Louisville KY

Re: prosilver portal issue

PostAuthor: CaNNon » Sun Aug 22, 2010 4:51 am

Can you post this bit from your portal.css file?

[code].block_bg, .block_body {background-color]
Image
Image
User avatar
CaNNon
Sr Integra Member
Sr Integra Member
 
Posts: 750
Likes: 0 post
Liked in: 0 post
Joined: Thu Apr 19, 2007 11:15 am
Cash on hand: 0.00

Re: prosilver portal issue

PostAuthor: Blue-Blood » Sun Aug 22, 2010 4:33 pm

weird???

This line is missing
[code]background-image]

I never altered any of the code??

[code].block_bg, .block_body {background-color]

That was too simple I should have caught that.


*Edit: I just downloaded IM3 and the line is missing from the download!!

Blue-Blood
Integra Member
Integra Member
 
Posts: 102
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 04, 2006 8:46 pm
Cash on hand: 0.00
Location: Louisville KY

Re: prosilver portal issue

PostAuthor: CaNNon » Mon Aug 23, 2010 7:22 am

Did it solve your issue?
I found none of those images working for me in DL and copied that from a plain portal install. <img>
Image
Image
User avatar
CaNNon
Sr Integra Member
Sr Integra Member
 
Posts: 750
Likes: 0 post
Liked in: 0 post
Joined: Thu Apr 19, 2007 11:15 am
Cash on hand: 0.00

Re: prosilver portal issue

PostAuthor: Blue-Blood » Mon Aug 23, 2010 9:16 am

Yes problem solved!!
Thanks!!

Blue-Blood
Integra Member
Integra Member
 
Posts: 102
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 04, 2006 8:46 pm
Cash on hand: 0.00
Location: Louisville KY


Return to General IM3 support

Who is online

Registered users: Bing [Bot], Majestic-12 [Bot]

cron